MagentaTV: Bild friert ein

Bild: (c) Horst Scheuer
Bild: (c) Horst Scheuer

Ich hatte heute mal wieder Probleme mit meinem Media Receiver für den von mir genutzten MagentaTV Anschluss. Nach wenigen Sekunden TV friert das Bild ein. Das dauert einige Sekunden, bis es dann wieder weiter geht. Fernseh gucken ist nicht mehr möglich. Der Fehler kommt immer wieder. Bei der Fehlersuche habe ich einiges aus den Foren getestet. Das was wirklich hilft steht in einem Thread der Telekom hilft Community.

  1. Media Receiver ausschalten und stromlos machen (Stecker ziehen)
  2. Fritz!Repeater aus der Steckdose ziehen
  3. Fritz!Box auch stromlos machen
  4. 20 Minuten warten
  5. Router starten und warten bis voll durchgestartet (ca 10 Minuten)
  6. Repeater wieder starten
  7. Media Receiver starten und dabei ein manuelles Update durchführen:
    • wenn „Starten“ oder „Laden“ im Display angezeigt wird, wieder ausschalten
    • Vorgang (aus- einschalten) 3x wiederholen. Insgesamt wird der Receiver 4x aus- und eingeschaltet.
    • Wenn „Herunterladen“ angezeigt wird, wird das Update ausgeführt.
    • Das Update ist ausgeführt, wenn „Datum“ und „Uhrzeit“ im Display zu sehen ist.

Nach dieser Aktion sollte es wieder funktionieren. Sollte das nicht so sein, gibt es noch einen guten Artikel auf der AVM-Website mit der Überschrift Störungen beim Fernsehen über IPTV-Anschluss Dort werden unter anderem die Fritz!Box Einstellungen erklärt und auch wie man mit einem IGPM-Störer umgeht.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.