Firefox mit userChrome Scripten anpassen

Die Möglichkeit Firefox Quantum anzupassen hält sich sehr in Grenzen. Was jedoch noch immer möglich ist das Anpassen von Firefox 57 und höher mittels userScripten. Davon gibt’s jede Menge wie zum Beispiel hier und hier. Doch ohne Vorbereitungen laufen solche Scripte in Firefox nicht. Vor Firefox 57 reichte es eine Erweiterung zu installieren. Das geht aber nicht mehr. Hier ist etwas Handarbeit angesagt. Ich will hier beschreiben wie man Firefox für diese Scripte fit macht.

„Firefox mit userChrome Scripten anpassen“ weiterlesen